your ruby versionを聞かれまくる

「your ruby versionを聞かれまくる」のアイキャッチ画像

久しぶりにrailsを触っていたら

Your Ruby version is 2.0.0, but your Gemfile specified 2.3.1

を連発されてしまいました

解決方法

 $ rbenv local system
$ gem uninstall bundler
$ rbenv local [rubyのバージョンを入れる]
$ gem uninstall bundler
$ gem install bundle

これで無事に解決できました〜!

参考にした記事

Why do I get the error “Your Ruby version is 2.0.0, but your Gemfile specified 2.2.2” although I have 2.2.2 installed